menu

Filmdragers en apparatuur / Apparatuur / Probleem met geluid 5.1

zoeken in:
avatar van 606
606
Ik heb een sony home theatre system
HT-SS1000P

Wel nu als ik film kijk op dvd
Dan krijg ik alleen maar 2.1 wel de dvd 5.1 heeft.
Heb mijn gebruiksaanwijzing nagelezen maar snap er niks van
Ik weet hoe ik geluid moet bedienen maar er staat niks over mijn probleem bij.

Mijn geluid is prima via tv over de boxen tevens radio ook.
Alleen films opnemen en dvd gaat het niet goed met geluid.
Erg jammer.

Wie kan me helpen

Alvast bedankt voor de moeite

avatar van 606
606
Iemand die me kan helpen ?

avatar van Ajax&Filmfreak
Nee ik ben voor je aan het hersenspitten geweest maar ik zou het niet weten, ben wel benieuwd wat het is, laat je het weten als je er uit bent?
Heb je al goed gegoogeld?

avatar van 606
606
Ajax&Filmfreak schreef:
Nee ik ben voor je aan het hersenspitten geweest maar ik zou het niet weten, ben wel benieuwd wat het is, laat je het weten als je er uit bent?
Heb je al goed gegoogeld?


Heey man fijn dat je hebt nagedacht
Ik heb mijn gebruiksaanwijzing goed nagelezen maar kan er geen wijs uit.

Nomak
Ik ben net ook een probleem tegengekomen waar ik niets van begrijp.

Ik ben de film Public Enemies gaan huren en wou hem gaan kijken bij iemand met een breedbeeld tv van het merk Samsung.

Het geluid is prima te horen, maar ik hoor totaal geen stemmen.
Ik heb dan de film maar stopgezet en ben naar huis gegaan. Thuis probeer ik de film nog eens op mijn ouderwetse tv en daar zijn de stemmen gewoon prima te horen.

Zowel mijn oude tv als die moderne Samsung hebben geen extern audio systeem. Zou het daar iets mee te maken kunnen hebben?
Ik kan op de dvd ook enkel voor 5.1 kiezen.

avatar van Madecineman
Madecineman (moderator)
Nomak schreef:
Ik ben net ook een probleem tegengekomen waar ik niets van begrijp.

Ik ben de film Public Enemies gaan huren en wou hem gaan kijken bij iemand met een breedbeeld tv van het merk Samsung.

Het geluid is prima te horen, maar ik hoor totaal geen stemmen.
Ik heb dan de film maar stopgezet en ben naar huis gegaan. Thuis probeer ik de film nog eens op mijn ouderwetse tv en daar zijn de stemmen gewoon prima te horen.

Zowel mijn oude tv als die moderne Samsung hebben geen extern audio systeem. Zou het daar iets mee te maken kunnen hebben?
Ik kan op de dvd ook enkel voor 5.1 kiezen.


Misschien staat die Samsung op een of ander 'raar virtueel surround kanaal' ingesteld?

Nomak
Dat zou best kunnen, jammer dat ik er totaal geen verstand van heb.

Maar het kan dus niet zo zijn dat een surround systeem een verplichting is? Zou me toch vreemd lijken omdat op mijn tv wel alles te horen is.

avatar van Madecineman
Madecineman (moderator)
Nomak schreef:
Dat zou best kunnen, jammer dat ik er totaal geen verstand van heb.

Maar het kan dus niet zo zijn dat een surround systeem een verplichting is? Zou me toch vreemd lijken omdat op mijn tv wel alles te horen is.


Nee, volgens mij wordt dat 5.1 geluid bij afwezigheid van een decoder gewoon omgezet in stereo.

Gast
geplaatst: vandaag om 05:59 uur

geplaatst: vandaag om 05:59 uur

Let op: In verband met copyright is het op MovieMeter.nl niet toegestaan om de inhoud van externe websites over te nemen, ook niet met bronvermelding. Je mag natuurlijk wel een link naar een externe pagina plaatsen, samen met je eigen beschrijving of eventueel de eerste alinea van de tekst. Je krijgt deze waarschuwing omdat het er op lijkt dat je een lange tekst hebt geplakt in je bericht.

* denotes required fields.